Erwin and Windows 10

Comments

7 comments

  • Avatar
    Cristina Lapa

    I just saw the post below... so in fact under 9.8 the problem gets worse

    Why when I work in erwin r9.8 I consistently receive an error message, "encountered an improper argument" when resizing the window, or clicking on the tabs, Defaults, Entities, Attributes, etc.?

  • Avatar
    Jeremy Schofield

    I don't have Windows 10 32-bit installed to test out but I can confirm the 32-bit version of ERwin 9.64 and 9.8 work fine on Windows 10 64-bit.

    Do others in your organization have it installed under the same conditions as yourself and are experiencing the same issues?

    I believe you'll probably have to Submit a request  with Level 1 support on this one as it sounds more an environmental issue...

    HTH

  • Avatar
    Cristina Lapa

    thanks Jeremy

    we are already working with Erwin to get it resolved, the issue I see is that it works perfectly if you click on the STYLE tab under COLUMN. But if you click on the STYLE tab under TABLE, that is when you get the error message. So to me that means the code behind each tab is different, otherwise neither should work. Does it make sense?

    yes, everyone has the same issue, since we upgraded to windows 10.

    And all solutions I see listed is to run Erwin as an administrator, which works, but it is totally against the policy of the company so that is not a viable solution to us.

    thank you for your reply

    Cristina

  • Avatar
    Jeremy Schofield

    Makes perfect sense! 

    I tried re-creating the problem using a standard user account with no success.

    Have you tried running the application in compatibility mode?

  • Avatar
    Cristina Lapa

    hi Jeremy

    yes, it does work under compatibility mode, but it does not save the settings, even when you ask to save it, so every time you have to open Erwin, you have to remember to do the compatibility again.

    But I am worried that under 9.8 it also has similar issues, worse in fact (when resizing the window, or clicking on the tabs, Defaults, Entities, Attributes, etc).

    What really bothers me is that it works under columns, but not under tables. That has to be an Erwin issue. It makes no sense to be an installation issue, because then it would not work in either one.

  • Avatar
    Jeremy Schofield

    Have you tried setting the compatibility to the application shortcut instead of the application itself?

    If it is an administrative permission issue that stops the setting from being saved then perhaps someone in IT could create the shortcut for you.

    Not saying it is not an Erwin issue, just trying to find you an acceptable workaround until a permanent solution is found :-) Please let us know what that ends up being!

  • Avatar
    Cristina Lapa

    hi Jeremy

    I will talk to the person here testing this with me, I know he did try to make it permanent the other day but I am not sure how he did it, I will ask, sure, thank you

Please sign in to leave a comment.

Powered by Zendesk