Why using bulk editor the data sources are [read only] & import BE function is not working?


1 comment

  • Avatar
    Jason Shangold
    • TheovanWestrienen

      When the column header says read only, then you probably did not choose the correct object type and property combination. Can you be specific? Which object type and property do you need to edit?

      See also my answer on your other question.

      1 person found this helpful
      • K.ghatak

        First I entered few dummy entities & then was trying to edit the entity name & list of attributes.

        Which I think is not correct as you have mentioned at one time we wont be able to edit everything. Then I tried to edit only column names, I selected object type : Table & property : column order then was editing the column name but nothing happened.You are right I am not quite good at selecting the right object may be.I will change the object type now & will try again.

      • K.ghatak

        Yeyyyy,I did it.I was selecting wrong object types.Now,I changed the types & it worked.Thank you so much.

    Comment actions Permalink

Please sign in to leave a comment.

Powered by Zendesk