Custom Physical Naming Standard

Comments

2 comments

  • Avatar
    Tim Woolford-Smith

    Hi Keane

    Try the following:

    Change the Model Naming Options back to "Leave" and replace the translate macro code for the Attribute to Column with

    %Substitute(%AttName," ",)

    This removes every space in the AttName, but prevents ERwin from clobbering your "_" that you added to the abbreviation for Code (_Code)

    You will also need to uncheck the Match Whole Words Only on the Naming Standard Editor Dialogue.

    Changing this can present some problems (eg Count will now match Account!) so I normally wouldn't suggest this

    Cheers

    Tim

    1
    Comment actions Permalink
  • Avatar
    Keane Godoy

    Thank you, Tim. Worked like a charm. But yes, I will have to watch out for words matching my glossary entries now.

    0
    Comment actions Permalink

Please sign in to leave a comment.

Powered by Zendesk